0

I am using a mid-2012 MBP 13in with no retina display, running OS X 10.8.3. Everything was fine until I was watching a video clip on Facebook. Everything just froze, except the mouse pointer can still move, but I can't do anything else. So I was forced to long press the power button to shut the machine down. After that, the whole system was ridiculously slow.

I can boot into my own account, but starting/running/closing any program takes ages. Also, when I tried to mount a .dmg. I was given a error message like "No suitable file system." I know I can just re-install the by booting into the recovery partition, but I'll take that as my last resort.

enter image description here

Here are more screenshots of the Activity Monitor:

4
  • 1
    Are you sure you are running 10.8.4? That would be a developer-build of a version of OS X that has not been released to the public yet. Is this the case? I believe that we do not permit questions concerning developer builds of OS X on this site.
    – user9290
    Commented May 5, 2013 at 15:59
  • Oops, typo, should be 10.8.3.
    – yihangho
    Commented May 6, 2013 at 3:33
  • Can you confirm - how much space left on your system partition. Maybe in "Disk Utility" run a full disk check. And "repair permissions" while you are at it.
    – bdecaf
    Commented May 6, 2013 at 13:49
  • @bdecaf Well, I've just reinstalled the whole system. But I am sure that I have used less than 100GB for the system partition. (It is about 400GB in total for that partition.)
    – yihangho
    Commented May 7, 2013 at 14:42

2 Answers 2

1

It turns out to be a hardware problem. After getting frustrated with the extremely slow response, I reinstalled OS X via the recovery tool. But that doesn't last long - it starts to get slower (but not as slow as this case), and the Disk Utility complains that "This drive has a hardware problem that can't be repaired." So I send my MacBook back to Apple and they replace the hard-drive for me and it was covered by warranty.

0

Check Activity Monitor for what processes maybe slowing the system down. Be sure to switch from "My Processes" to "All Processes" at the top of the Activity Monitor window.

3
  • Frankly, I can't even get to Activity Monitor. I tried to look for it using Spotlight, but it took too long to return a result.
    – yihangho
    Commented May 5, 2013 at 16:45
  • Maybe try to safe boot first (hold Shift during boot).
    – zac
    Commented May 5, 2013 at 16:54
  • I've added screenshots. Please take a look and advice. Thanks.
    – yihangho
    Commented May 6, 2013 at 4:15

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .