1

Launchpad's incremental search has stopped working for me. I've tried killing the Dock (Launchpad and window management is all part of the Dock) but Launchpad is still unresponsive to the keyboard. I have also found it won't let me rename anything either, though I can re-arrange the icons.

Logging out and back in doesn't fix it and restarting seems to alleviate it (but that is hardly a fix).

  • Have you also tried restarting? It worked for some people in discussions.apple.com/thread/4138001. Are there any relevant log messages in Console? – Lri May 3 '13 at 7:52
  • @LauriRanta Restarting is not a solution according to the thread. – CyberSkull May 3 '13 at 7:54
  • They just said that restarting worked but the issue returned at some point. If that happens, there could be some log messages when it stops working. You could also try rebuilding the Launch Services database. – Lri May 3 '13 at 8:08
  • @LauriRanta No log events to speak of. – CyberSkull May 3 '13 at 22:44

You must log in to answer this question.

Browse other questions tagged .