1

Mac does not receive all notes from Phone. Apparently I changed the default to Gmail and now those notes do not appear on the Mac. I have tried changing Mac settings and accounts.

Is there a way to change the setting on the individual note so it syncs with a new account on the phone, such as from Gmail to iCloud, or do I have to manually retype the notes after setting the note default to iCloud from Gmail?

1

You can share the Notes created under your Gmail account by adding the Gmail account that you're using on your iPhone to your Mac. To do this, go to Settings → Mail, Contacts & Calendars. Select the Gmail button and add your account information and be sure to check the box next to Notes. If you already have your Gmail account set up on your Mac, follow the same instructions but when you access the Mail, Contacts & Calendars area click on the Gmail acct on the left and a list of options will show on the left. From there you can see if the Notes option is selected. If not, check the box and they should sync. One caveat: some CalDAV notes show up in Mail app instead of the OSX Notes app. I'm not sure about Gmail.

If none of the above work, I recommend checking Help online in Gmail (or similar; that's how I solved a shared calendar sync problem.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .