0

I've got a 1st generation iPod touch that won't run anything over iOS 3.1. Is there any way to put something newer on it?

3

Unfortunately, there is no way to do that. Due to hardware limitations new iOS versions only run on newer devices which typically have faster processers, more RAM, and/or better graphics controllers, depending on the device.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .