On my IPad I use a GMail app for my email. However some applications seem to require sending via the built in Email client. That's question #1 - why doesn't for example my camera app allow me to send pictures via gmail? And question #2 is - the IPad default email client is not allowing me to create a new GMail account with my Gmail configuration in settings. I am doing the following in Settings:

  • Mail, Contacts, Calendars
  • Gmail
  • Enter my Name, email address, Google password and description It gives me a dialog that says "The user name or password for "imap.gmail.com" is incorrect.

Why? This is the same info I use to configure my gmail client, and it works perfectly well.

What to do? Signed Cant move stuff off my IPad.

2 Answers 2


At the moment the way iOS is set up is that if you want to send or share something it will only go through the Mail app. It's a bit of a bummer, but that's how things are at the moment. There are slight work arounds, so if you try to attach within an app it uses that app, but in all other cases by default it will always use Mail.

In regards to your Gmail not working, try referring to this article to add your Gmail account to mail. There are some things that have changed recently with Gmail on iOS devices. It's not longer setup through exchange so it might not work as effectively as you would if you used the Gmail App. Your mail will not be pushed automatically you will have manually open the Mail app and refresh to receive new mail. Another bummer.

I hope this information helps!

  • No, sorry, I tried both sets of instructions (I have IOS 6 but I also tried other), and I still get a prompt asking me for the password. Apr 24, 2013 at 22:43
  • Do you have two step verification turned on?
    – zoops
    Apr 26, 2013 at 13:29
  • Yes, doesn't everybody? Is that an issue? Apr 28, 2013 at 4:34
  • Could be, trying reseting captcha, captcha is a secuirity protocol that companies put in to place so that if a person enters a password too many times they have to enter some random text in to proove that they are not some computer trying to crack a password. Go to this link log in and try again google.com/accounts/UnlockCaptcha
    – zoops
    Apr 29, 2013 at 14:28

"imap.gmail.com" is the wrong setting.

try gmail.com

  • no, that did not help Apr 24, 2013 at 23:46

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .