0

I have all the JSON files on my system set to open with TextMate 2. When I get Info on one of these .js files, I see the TextMate 2 icon on the corner. But, how do I make for the TextMate icon to appear while in Finder's icon mode too?

I'm using Mountain Lion, if that makes any difference.

  • The tm2 icon in the corner is "The Icon From Textmate" – mmmmmm Apr 19 '13 at 14:57
  • What do they currently show? – sdmeyers Apr 19 '13 at 15:02
0

Select any .js file and press "Command+i". Go to "Open with". Select TextMate 2 from the drop down and click "Change all".

Now you can see the TM icons in finder.

| improve this answer | |
0

You must go to settings -> icons settings -> set files icons.

| improve this answer | |
  • Which application are you referring to here? – nohillside Apr 19 '13 at 15:38
  • system preferences or finder? – Ari Porad Apr 19 '13 at 18:14

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .