I have tried to install windows using boot-camp-assistant on mac-min ( new version ).

After first installation process, I am getting "Disk error - press any key to restart"

Now, The problem that I am facing is I am not able to eject the disk.

  • I am not able to boot osx
  • I am not able to boot windows.

Please help.


  • 1
    Did you mean ejecting the CD/DVD? – Eugene Bujak Feb 22 '11 at 9:59
  • Yes ! @HMage - I am not able to eject DVD. – Sagar R. Kothari Feb 22 '11 at 10:10

According to Apple documentation, you can either use eject and F12 as mentioned before, or keep your mouse button pressed.

If you keep option pressed during boot, it should ask you from what disk you want to boot. That might be a better solution.

Are you sure this is the issue though?

| improve this answer | |

Did you try to press the eject button while booting ?

Just after you press the power button, press and hold Eject.

| improve this answer | |
  • I am using USB ordinary keyboard not apple's standard keyboard. – Sagar R. Kothari Feb 22 '11 at 10:09
  • I tried to press ALT, I also tried F12. But none of them worked. – Sagar R. Kothari Feb 22 '11 at 10:09
  • @sugar keeping the F12 key pressed didn't work? – Loïc Wolff Feb 22 '11 at 10:14
  • @sugar you could try to go to an Apple Store, and ask them to plug an Apple keyboard just to eject the DVD. – Loïc Wolff Feb 22 '11 at 10:14

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .