2

I created a ringtone using Garage Band '11 and my bass directly inputted to my MAC. I was able to create the ringtone I wanted, and selected the 30 second loop, however the volume is really low. I've tried bumping up the volume on both the track and the monitor locations but still way lower than, say a purchased ringtone.

Anyone know of a place I may be overlooking?

UPDATE:

I adjusted the settings in preferences under Audio/MIDIAudio/Midi settings window

And I also unchecked Export Projects at Full Loudness just to see if there was any difference in the output. But it sounded identical to the previous export: Advanced Settings

  • Is the input from your bass routed through the usual input channels? Did you check the volume settings in Preferences for the corresponding channel? – nohillside Apr 16 '13 at 19:20
  • My guess is the export to iTunes has a volume normalization step. Have you played with limiters or compression to remove the peaks (and make the rest louder) or otherwise run the master track through the compressor to make the sound denser? – bmike Apr 16 '13 at 19:22
  • Thanks patrix. I adjusted the settings in Preferences but I don't hear a difference yet. – ckpepper02 Apr 17 '13 at 0:46
  • Thanks bmike, I found the Compressor settings in the Master Track. And it helped a bit. I also found the Visual EQ to be quite effective. The Visual EQ settings are in the same area, so your comment lead me to the answer I was looking for! – ckpepper02 Apr 17 '13 at 15:56
0

I found a solution that works for me. Thanks to bmike for pointing me in the right direction. What I used was the Visual EQ to bump up the Output level of my master track. The Visual EQ is found under Master Effects of the Master Track window:

Visual EQ is found under Master Effects

I adjusted to taste and boom! I've got a much better volume level for my ringtone.

Visual EQ window

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .