2

Normally when typing `, I have to hold shift down and press ´, and a "dead" version of the grave accent appears. I then have to press space to get the "living" version of the grave accent.

You can see here what I mean by living and dead (dead keys):

Screenshot

If I want to open the console in Sublime Text 2, I can use the menu bar to open it, however, I would rather use the keyboard shortcut ctrl+`

Neither using ctrl+shift+´ or ctrl+´ works.

How would I input this keyboard shortcut?

Note: I already know that you can edit the keyboard shortcut for the menu item in System Preferences, but I have seen other applications also requiring keyboard shortcuts I can't input using my keyboard layout (Danish).

I don't want to change my keyboard layout either, not even temporary.

2

Some keyboard layouts (like Finnish, but not Danish) have a normal backtick under ⌥⇧´, so for example ⌃⌥⇧´ opens the console in Sublime Text.

If you don't want to switch to another keyboard layout, you can use Ukelele to modify the Danish layout. See this question.

| improve this answer | |

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .