1

I am getting this error message every time a meeting request comes through, but I am not syncing anything with outlook or exchange, so I don't know what to change to get rid of it.

alt text

These are my sync settings.

alt text

Any idea what's going on here?

2
  • Did you check your Outlook configuration? It seems like the problem it's in there
    – Agos
    Commented Dec 5, 2010 at 15:09
  • I'm not even asking it to sync calendars ... the outlook configuration should not matter. Commented Dec 7, 2010 at 22:31

2 Answers 2

1

Here is the solution: (Outlook 2007 with Exchange server 2003)

Remove MobileMe from the Outlook COM add-ins

Tools -> Trust Center -> Add-ins

then click on Go to Manage Add-ins

scroll down and disable then remove MobileMe from the list.

2
  • For me, the solution to remove the add-in in Outlook does not work.
    – user3452
    Commented Feb 8, 2011 at 18:09
  • You need to run Outlook as an admin. This worked for me, but then the next day it does not work anymore, and now it doesnt work at all (the error comes up as frequently as it ever did). Commented Jun 14, 2011 at 6:46
1

The Outlook configuration is precisely what matters here. As per the error you got: MobileMe does not sync calendars with Microsoft Outlook when Outlook is configured to use Microsoft Exchange Server.

Calendar syncing takes place via calDAV. The account settings are specifically IMAP.

Unless there are custom profiles or the Outlook PST file is damaged, I'd suggest simply removing the account from Outlook, and signing out on the MobileMe Control Panel, then setting it up fresh.

2
  • David, your answer doesn't make any sense -- how does Outlook affect the syncing of Safari bookmarks?
    – DVDSBR
    Commented Jan 12, 2011 at 5:42
  • How does bookmark syncing have anything to do with this problem? Commented Jan 12, 2011 at 6:27

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .