1

How do I keep message from displaying on lock screen with text plus. Can't make adjustments with app or in settings

1
  • Try going to the settings>notifications>text free, and see if there are anything thy says show preview on or off
    – user46855
    Apr 6, 2013 at 13:00

1 Answer 1

1

Go to settings-> Notifications and select the app. Now there is an option "show alerts in lock screen" that you could turn off. Also you could switch from alerts to "none" if you dont want to have alerts at all

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .