0

My birthday reminders started appearing more frequently about a month ago. Usually they only appear once per day, but for example I have been using my laptop for the past 20 minutes and they have appeared three times. This is very annoying.

How do I prevent this from happening?

UPDATE:

As suggested by Martin, here is some more info.

  • OS X 10.8 (Mountain Lion)
  • The reminders are through Notification Center (from Calendar).
  • I am connected to iCloud and have my contacts to be imported from Facebook.
  • not connected to yahoo or google.
  • You might have to provide more information about this, since there isn't really much information. What OS X version do you have? Where are the reminders coming from? Do you have your account connected with Facebook? Do your contact sync with iCloud as well? Do you sync through yahoo and/or google as well? – Martin Marconcini Apr 4 '13 at 4:40
1

Check your calendar enable all calendar and see if you have multiple records of birthdate. I had same issue duplication of birthdate in contacts, facebook account & gmail. And also check remiders if it is set for more than once. I think by default it should be one reminder on date.

And finally click on close not snooze :)

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .