0

I use the combination of Soundflowerbed and AU Lab on my MacBook Air in order to have a system-wide equalizer.

In AU Lab, when I open a document I previously created, the device selected in the output settings is not restored correctly. I saved the document with the "Built-in output" output device, but when I re-open the document, the output device is set to "Soundflowerbed (2ch)". So I have to manually reselect the right output device each time I open my document.

How can that setting be saved/restored correctly?

1

In AU Lab, go to Preferences > Document, and untick the "Use preferred audio device when opening documents". The next time you'll open AU Lab, it will keep the "Built-in audio output" as output device!

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .