1

I have a Macbook Pro Early 2011 and I had Windows 7 installed on it through boot camp.I recently upgraded to windows 8 by using an upgrade CD. When I upgraded I had Boot Camp 2.3 installed and that was not working with windows 8. So I downloaded Boot Camp 5 Drivers and tried to install them but every time the installation fails because it says that it requires windows 7. Is there some way to work around this? Or do I need to go back to windows 7 then install the drivers then go to 8?

0

According to Apple BootCamp 5 page, you must install the BC 5 drivers before upgrading to Win 8. I think you have to go back to Win 7 and install the drivers then upgrade to Win 8.

http://support.apple.com/kb/HT5628

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .