0

Using last OS X Lion, I was using Mail.app, classic view, so there was always a preview for each message. This has now dissapeared, how can I solve this?

  • With classic view, you mean you use Preferences>Viewing>Use classic layout? The preview view may be minimized, is there a separator at the bottom of the window which you could drag? Could you add a screenshot of Mail.app? – jaume Mar 22 '13 at 7:36
  • yes!!! the separator was somehow hidden, thanks a lot! – Open the way Mar 22 '13 at 8:32
  • Great it worked, I added an answer, take a look at it and accept it if you think it correctly describes how to solve your issue. Thanks! – jaume Mar 22 '13 at 9:14
  • of course, don now! – Open the way Mar 22 '13 at 9:51
2

Classic view is the view set in Preferences>Viewing>Use classic layout:

enter image description here

In this view, the message preview area is located below the message list.

The view may be minimized:

enter image description here

Just drag the separator at the bottom of the window to show the message area.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .