3

I'm trying to enable "DVD or CD Sharing" in the System Preferences. When I enable it, it says that the Firewall is blocking it. If I go into the Security > Firewall settings, I see that the first item under Advanced... is "DVD or CD Sharing" and that it's set to "Allow incoming connections".

If I disable the Firewall completely, it works correctly. Is there any way to get it to work with the Firewall enabled, though?

  • Have you tried connecting to your Mac and using the shared media? It seems that the "Blocked by firewall" -message, even though you have it alled in Firewall, is a bug. – deiga Feb 21 '11 at 2:56
  • Could you add the tag to show on which version of MacOS X you see this problem? – dan Feb 8 '15 at 9:45
  • Is this problem fully fixed? – dan Feb 8 '15 at 9:46

You must log in to answer this question.

Browse other questions tagged .