0

I would like to change TextEdit shortcuts which are visible in the menu, but are not listed in Keyboard shortcuts in System preferences. I tried adding new shortcut, assigned to TextEdit, but it doesn't work for some reason... This is what I want to have:

Jump to Selection -> ⌥ Space

Select Line -> ⌘ J

2

Not sure how the first one should work, but I was able to assign both custom shortcuts using this:

  1. Navigate to System Preferences->Keyboard->Keyboard Shortcuts
  2. Click "+" button
  3. Select TextEdit as an application
  4. Enter "Jump to Selection" or "Select Line…" (note that there is special … symbol used, not three periods, you can just copy and paste it from here I believe) as a menu title
  5. Press shortcut you'd like to use
  6. Test it and enjoy!

Hope this helps.

  • Yes, I tried the same, but unfortunately, for me just doesn't work. Maybe because of overlap... – Vladimir Mar 22 '13 at 4:46
  • Do you see the shortcuts listed next to corresponding menus? It works for me for "Jump to line" and as I noted above: not sure how "Jump to selection" works. I cannot upload images yet, so have to describe in text. – Pavel Sakun Mar 22 '13 at 6:53
  • Npb, I understand you. Jump to selection actually jumps to your cursor position, without making any changes. It's very useful when you loose track of the cursor. I see only original shortcuts, not mine. However, mine are listed in system preferences. I inserted them,, just like you described. I would prefer to get into some system file and modify it directly. To see and remove original shortcuts... – Vladimir Mar 23 '13 at 6:29

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .