0

The following problem has appeared a few days ago. I believe I have not changed any settings.

Whenever I open up Calendar under OS 10.8.2 on my MacBook Air it shows just one of the calendars I sync with Google. This one has a tick mark in the calendars list shown under the menu "Window":

enter image description here

When I click on "Window > Calendars" (or "Cmd-0"), all calendars appear:

enter image description here

But when I shut down and open Calendar, only the one calendar shows up again.

I don't know where I can set this to always display all calendars, as it was until a few days ago. None of the calendars are ticked under "Preferences > Account > Delegation", and ticking them changes nothing:

enter image description here

I'm on a German system, so menu items are maybe named differently in English than I translated them. I added some images to make my meaning more clear.

  • Adding some screenshots might help in understanding your problem (and also cover any translation issues). Can you upload them to a sharing site and add the links either as a comment or into your question? – nohillside Mar 15 '13 at 12:56
3

Close Calendar app. Go to Finder. Press cmd+G to navigate to a folder. Type in ~/Library/Preferences. Locate a file called com.apple.iCal.plist. Move it to Trash.

Now try to relaunch Calendar. Hopefully you should now be able to select the calendars you want to see and have them still be selected once you quit and reopen Calendar.

  • This worked. But let's just assume I actually wanted the behavior described above, how would I set Calendar to behave that way? – user28268 Mar 15 '13 at 15:32
  • Wanted it to always default to a specific calendar? I don't believe there is a way to do this. Calendar.app is designed to remember your last view settings and display them when you relaunch the app. – bispymusic Mar 15 '13 at 19:02

You must log in to answer this question.