What key combination do I have to press to create a line break in a cell in Excel for Mac 2011? The Windows combination of Alt+Enter does not work on the Mac.

10 Answers 10


The answer is to use Control+Option+Enter, which will create a line break in the cell.

As an alternative, Control+Command+Enter can also be used to achieve the same.

These combinations work both in Excel for Mac 2011 and the new Excel for Mac 2015.

As pointed out by Shameer in this answer, Alt+Enter now seems to work as well in the new Excel for Mac 2015.

  • Alt+Enter works for Windows as well. Tanks. – RredCat Apr 7 '17 at 11:23

The ⌥ alt key is also the ⌥ option key on a Mac keyboard.
Hence, ⌃ control+option ⌥+↩ return works too.


Use Alt+Enter. It should solve your problem.

  • 2
    This seems to be a new addition in Excel for Mac 2015 (Preview) - it didn't work in Excel for Mac 2011. – nwinkler Jun 17 '15 at 6:13
  • 2
    This does NOT work for me on the Mac. I'd downvote, but rep is too low on this SE property. – quickshiftin Jun 17 '15 at 17:21
  • Easier and works on Excel 2016 – YvesR Oct 20 '17 at 8:26





None of these seems to work. Have tried all. I am using a keyboard to interface to the Mac. I am using Office 365.

EDIT: Weirdly if I used fn+f2 to get the curser in the cell, fn+alt+cmd+return then worked...


All was wrong. Fn + Shift + Enter is the right combination .

  • Doesn't work for me. – nwinkler May 6 '15 at 11:31

ctrl ⌃ + command ⌘ + return ↩ at the same time.

  • I tried this in Excel for Mac 2011, and it works. – nwinkler Aug 29 '14 at 6:19

fn + + + .

The fn causes the option key to become the alt key.

  • 1
    there is already a accepted answer here, so what is it you are trying to do ? – Ruskes Apr 2 '14 at 17:04
  • 1
    FN does not cause option to become alt — option and alt is the same thing. – grg Apr 2 '14 at 18:12
  • You do need the FN key. – Chords Jun 4 '14 at 18:42

In Microsoft Excel for Mac (Preview)

ctrl ^ + U


fn + F2

  • These don't add a line break in a call, they switch to edit mode in the cell, allowing to type text in the cell. – nwinkler May 6 '15 at 11:33

http://giffconstable.com/2013/10/mac-excel-keyboard-shortcuts/ helped me figure it out -> it turns out to be ctrl-i worked on my macbook

You must log in to answer this question.

protected by Community Sep 24 '15 at 4:11

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged .