I have tried using the Migration Assistant, straight copy/paste using Firewire disk mode, and even a clone using Clonezilla...

Both machines are 10.8.2

The old computer in System Information under applications shows apps as either Universal or Intel.

Once migrated to the new machine (newly imaged, and re-imaged between each attempt), almost half the apps show up as PowerPC and will not run.

What's going on, any solution, anyone seen this before?


I had forgotten about how great Carbon Copy Cloner is! I have not used it in quite a long time (last time I used it, it was free; they do offer a fully functional trialware version for 30 days).

I retried all attempts I listed in my question, including only transferring a single user profile (data, applications, etc) using the Migration Assistant with no change. Each time I finished a migration, clone, almost 50% of my apps were being seen as PowerPC applications and would not run...even though they were in fact Intel/Universal apps.

I believe the underlying problem was that the recovery partition on the two machines differed. I'm surprised Clonezilla didn't wipe it out (It cloned the 3 partitions)! Carbon Copy Cloner on the other hand, informed me of the difference and offered to clone over the difference. That difference was only the fact that the destination machine had a Lion OS in the recovery partition. Both machines were imaged with Mountain Lion.

That's just a guess, but because nothing else worked and CCC did, I'm leaving it at that unless someone else can offer some insight. I hope this helps someone in the future. I've never seen or heard of anything like this.

| improve this answer | |

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .