I bought my iPod touch (5th Gen) and there is no FaceTime icon on the home screen. I tried checking it in Settings but it's not there. How do I find FaceTime?

  • There is no Facetime menu in Settings.app? On iPhone it is between Messages and Maps and that should be the same on iPod Touch. Have you looked in Contacts.app to see if there is a "Facetime" option at the bottom of the contact? Mar 4, 2013 at 16:57
  • What version of iOS are you running?
    – Daniel
    Jun 26, 2013 at 2:27
  • 1
    @DanielLawson The 5th gen comes with iOS 6 (and all the .x releases have FaceTime included)
    – daviesgeek
    Jun 26, 2013 at 5:34

4 Answers 4


You should at least see a FaceTime icon in Settings:

enter image description here

If you don't, FaceTime may not available in your country. According to Wikipedia and Apple these countries don't support FaceTime:

  • Saudi Arabia
  • United Arab Emirates
  • Pakistan

If that's not your case, please check this document. It explains what to do to troubleshoot a missing FaceTime app. This is the relevant section:

  1. Note that FaceTime may not be available on devices purchased or used in certain countries, including Saudi Arabia and the United Arab Emirates.

  2. In Settings > General > Restrictions, verify FaceTime and Camera are On. Disabling Camera also disables FaceTime.

  3. Update to the latest version of iOS. Restore your device:

    1. Back up your device to iCloud or iTunes.
    2. Tap Settings > General > Reset > Erase All Content and Settings. Note: This will erase all user data from your device.
    3. When complete, configure your device by selecting your region and language and then restore your data using the iCloud or iTunes backup. Note: When setting up and restoring a backup from iTunes, ensure that your computer's language, country, and date and time are set correctly.
  4. If you still cannot locate the FaceTime app, try turning it on at Settings > FaceTime.


you should try these:

(it didn't work for me because im from the united arab emirates)

Try opening Settings > Restrictions > FaceTime.

If it didn't appear then try checking carefully between messages and maps, if it's not there then...

Last time I tried to install an application on the App Store, I searched for my app store by swiping down (works for iOS 7.x or 8.x) that's what you do when you have over 200 apps. I noticed that I restricted it for my little sister to use it.


Try doing these steps.

Open Settings>General>Scroll down to restrictions>Enter the code when it asks (if you don't know follows instruction #2)>Scroll down to FaceTime and make sure the toggle is green.

Now if you don't know the code go to iCloud settings, scroll down to Find My iPhone and disable it by pressing the toggle and entering your password to your iCloud account.

Then backup and restore in iTunes.


It should be on the meanu bar.

  • 1
    What do you mean? There is no menu bar in iOS.
    – Daniel
    Jun 26, 2013 at 2:26

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .