I was trying to figure out if this is supposed to be paste keyboard shortcut in Powerpoint for Mac. On my system (OS X 10.8.2), it's showing up as a combination of control-option-C, which seems bizarre. I would have expected command-V (as is the case in Word). Anyone else have a similar experience?

Just to clarify, this is for copying and pasting text, not shapes like arrows, etc.

  • Which version of PowerPoint:Mac? If you have text on your clipboard, what happens when you hit Cmd-V? – nadyne Mar 3 '13 at 3:21
  • Of note, when I restarted the computer, CMD-V was back again for paste. So perhaps I encountered some bizarre bug. I should have taken a screenshot. – andrewj Mar 3 '13 at 18:46
  • Do you have a special keys set up! – user44516 Mar 20 '13 at 11:34
  • I experienced the same issue as andrewj (I'm running the same versino of Mac OS) and came across this thread while searching for answers. The weird thing is that when I went to get a screenshot of the command-V assigned to the Clear command and so on, the shortcuts changed! Now command-V is Copy-to-scrapbook and command-C is Cut! – user47112 Apr 10 '13 at 2:15
  • Update: No, still haven't restarted (I'm working on a presentation for tomorrow), but I just noticed that the pop-up menu when I right-click in the slide shows the standard shortcuts for Cut, Copy and Paste. However, the edit menu still shows the mixed up shortcuts and those are the ones that work correctly. – user47112 Apr 10 '13 at 2:20

I had the same problem in Excel pop-up out of nowhere. Suddenly Cmd-V wouldn't paste anymore. Checking in the "Edit" menu I found that Cmd-V was associated with "Copy to Scrapbook", while Cmd-X would paste, etc. a whole cascade of messed-up keyboard shortcuts (of which only the lack of Cmd-V for "Paste" bothered me).

The following worked within Excel:

Go to "Tools" > "Customize Keyboard..." and reassign Cmd-V to "Paste" by selecting "Edit" under Categories and then "Paste" on the right. "Cmd-V" was still among the 4 or so "current keys" there but reassigning it still solved the problem within Excel.

For PowerPoint there is no such functionality it seems, the Microsoft website refers to "System Preferences" > "Keyboard" > "Keyboard Shortcuts" > "Application Shortcuts" where one can specify shortcuts for PowerPoint.

This obviously doesn't fundamentally solve the problem of how the keys got reassigned.

And I just realize that my answer doesn't directly answer in your situation. Nevertheless I hope it helps somebody else with the problem in Excel or Word.

  • Hi, before necessarily going into Tools, what about restarting the computer? I ended up doing that on my end, and it solved my problem. I think this is probably some weird bug. – andrewj May 7 '13 at 13:56

Paste in PowerPoint:Mac 2011 is Cmd-V, and was in 2008 as well. I don't have a copy of 2004 or earlier around to confirm, but I'd be extremely surprised if it weren't Cmd-V in earlier versions.

  • OK, how does that answer the question? – Ruskes Apr 10 '13 at 8:26

I'm having this problem too and reassigning keyboard shortcuts as described above doesn't help - the only thing that does is restarting all MS Office programs. I did manage to get a screenshot which shows the order of the Edit Menu changes, not just the shortcuts. http://i.stack.imgur.com/6IMVK

  • 3
    The link to the screenshot somehow broke, can you please fix your answer. – nohillside May 23 '13 at 18:54

I had the same problem. Try to change the keyboard language.

⌃ ctrl + ⌥ alt/option + C refers to a shortcut in the US keyboard layout. Note that this doesn't have to do with the system language.

Go to System PreferencesLanguage and TextInput Sources, and choose another language. (English UK?)

Source: wikiHow: How to Change the Keyboard Language of a Mac

Keyboard shortcut descriptions refer to the U.S. keyboard layout. Keys on other keyboard layouts might not correspond to the keys on a U.S. keyboard. Keyboard shortcuts for laptop computers might also differ.

Source: Office.com: PowerPoint keyboard shortcuts

You must log in to answer this question.

protected by Community Sep 27 '13 at 18:35

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged .