I am running iTunes 11, and have just plugged in my iPad 2 (running iOS 6.1.2) in.

I would like my back-ups to be unencrypted, but I can't uncheck the check box that would allow me to, as you can see in the screenshot:

enter image description here

Anyone know how to fix this?

I do know the backup password, and have tried changing it but to no avail.

  • This might be a duplicate of apple.stackexchange.com/q/81006/9058. Can you check the answer there and report back whether it solved your problem as well?
    – nohillside
    Feb 22, 2013 at 10:37
  • Just wanted to write the same..
    – bot47
    Feb 22, 2013 at 10:38

3 Answers 3


I had a similar issue and documented the procedure here:

I have found that this can be caused by installed Profiles (Crashlytics Provisioning Profile in my case, but some other people reported the same with an M1 (the telecommunication company) Profile installed).

To delete it:

  • Go to Settings > General > Profile, tap on the app’s configuration profile.
  • Then tap Delete Profile. If asked, enter your device pass-code, then tap Delete.


  • Go to the Summary page for your device in iTunes
  • Double check "Automatically Back Up" is set to "This computer"
  • Double check "Encrypt iPhone backup" is unchecked
  • Press "Back Up Now"
  • 1
    Answers on Ask Different need to be more than just a link. It's okay to include a link, but please summarize or excerpt it in the answer. The idea is to make the answer stand alone.
    – nohillside
    Jan 2, 2017 at 12:32

Odd. Offhand, the first thing I would think of is restoring the device, even though that's a bit of a pain. But that might not fix the problem.


you can, if you want delete your backup and create a new one, to do so head over to iTunes > prefrences > devices select your backup then delete it, now plug in your phone and create a new backup, should take an average 4-7 minutes depending on your device and content on your iDevice

Not the answer you're looking for? Browse other questions tagged .