I am in a dead end.

I am trying to settup mobile account on 10.8 Server, with 10.8 clients.

So far, I got my Open Directory seted up server.name.private I created a new user in the Users tab, named test The Home Folder is setted up for my Homes folder, which is on a secondary hard drive. This file is shared with File Sharing, and have read/write permission for the group of my user. If I check the folder permission in the Finder, it is strange, but I don't know how to clean them. Each group is there two times, and they have Custom privilege

With Workgroup Manager, I selected my user, went to the Preferences tab, and setted up the Mobility section. The options for Account Creation are Manage: Always, Account Expiry are Manage: Never and under Rules, Home Sync, I selected Once.

On the client side, I activated the mobile account option, and entered the Open Directory adress. And when I log in, I put my info test/password, and the message You are unable to log in to the user account "test" at this time. Logging in to the account failed because an error occured.

And here is the log from the server

CFPreferences: user home directory for user kCFPreferencesCurrentUser at /var/teamsserver is unavailable. User domains will be volatile

Does someone have a clue for me?


  • That message is going to be tough to search since I get it even on machines that never have seen a server. I've tried to stay as far away from Workgroup manager on 10.8 and use Profile Manager and the server App as much as possible. Have you tried making a new user there?
    – bmike
    Feb 21, 2013 at 16:30
  • That error message has nothing to do with mobile accounts, it has to do with the wiki&blog service on the server (see http://codedmemes.com/lib/firing-up-os-x-server/). Is there anything relevant in the client's system.log when you try to log in? Also, can you clarify the exact steps you used to set up the user's home folder? Feb 21, 2013 at 20:15
  • After checking the you posted, I realized that I don't have a TeamsServer System Records, or the folder /var/teamsserver And here is a little bit more code from the system.log after I tried to connect
    – Jolin M
    Mar 21, 2013 at 21:25
  • I have no clue how all this works… I just seted up the Profile Manager inside Server App, and the mobility account wasn't active… I tried to create a new account and configure it there, but got the same error…
    – Jolin M
    Mar 21, 2013 at 22:22

1 Answer 1


NB: the account home folder at /var/teamsserver is misspelled by apple. Check it out carefully - it only has one "s". Create a properly spelled folder in var, then run chown to make sure it's owned by teamsserver and you'll be good to go.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .