2

Somehow, I appear to have Scroll Lock on, which 99% of the time is irrelevant, with the 1% of the time being in Microsoft Excel. As the keyboard on my MBP (Model 9,2) doesn't acknowledge the existence of this key (or a couple others I often want to use, e.g. Pause, Insert); how can I un-Scroll Lock my keyboard?

1
  • How do you run Windows on your Mac, via Bootcamp or within a VM?
    – nohillside
    Jan 29 '15 at 15:22
4

Use Fn + Shift + F12 to emulate Scroll Lock.

Alternatively, Windows 7's On-Screen Keyboard program (search in Start Menu, or find it under Programs, Accessories, then Ease of Access) has a ScrLk key which you can click to toggle.

2
  • This has been down-voted for reasons that elude me. My similar question had a down-voted answer because people were attempting to use my "in Windows" Q&A to solve their problems on OS X.
    – Nick T
    Sep 15 '14 at 19:17
  • I suspect it's because newer MBP users have touch bars.. The moment you press Fn, the regular F1-F12 in the Touchbar disappear and you get the Siri icon. I wasn't one of the downvoters BTW!
    – JGFMK
    Jun 25 '19 at 13:17
0

Do you use an external keyboard with your MBP? If so (or even if you don't), plug one in, fire up Excel so you can see the option bar at the bottom (to verify everything worked OK), and hit the F14 key. Alternatively, if you happen to have a PC keyboard handy, just use Scroll Lock :)

1
  • No, don't use an external keyboard.
    – Nick T
    Feb 19 '13 at 2:33

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .