Is it possible to get the external Magic Trackpad disabled automatically while I'm typing?

I do get a lot of cursor movements/clicks when just touching the trackpad accidentally.

  • Magic Trackpad or Built-in Trackpad? I think you mean the last one. – Nathan Feb 16 '13 at 10:54
  • It is for external Trackpad – Art Feb 16 '13 at 11:07

You could just goto your Bluetooth icon in the menu bar and disconnect it till you wish to start using it again, then goto said menu again and reconnect it.

| improve this answer | |

If you mean the built-in trackpad, then you cannot disable it. But you can disable it if you connect an external mouse to your Mac.

To do, just open System Preferences > Accessibility (or Universal Access) > Mouse & Trackpad > tick on Ignore built-in trackpad when mouse or wireless trackpad is present

You're done.

| improve this answer | |
  • It is for external Trackpad – Art Feb 16 '13 at 11:07
  • yeah same here, want to do this for an external trackpad (magic trackpad) – chrismarx Jul 2 '14 at 17:54

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .