5

This happened to me a number of times: sometimes, when I reply to an email with multiple recipients, instead of replying to all, I reply to the sender. Is there any way to prevent to do it? e.g., a Mail.app plugin that warns you about such an issue?

5

A quick-fix way to avoid this error is to Control-click on the Mail toolbar, select Customize Toolbar ... and instead of accepting the Apple default where Reply, Reply All and Forward are joined in one big button, choose each one singly, dragging them to the toolbar as a single button, spacing them widely and not contiguous at all ... and Show Icon and Text makes it even more obvious which is which.

If Reply All is the one you use most often, set the spacers so it shows up in the middle, and place Reply to one side. I do the same with Junk and Delete as well.

  • Then the problem is that I never use the toolbar at all. I mostly use "Command+R" shortcut. – Helium Feb 14 '13 at 13:42
  • 2
    There is such a profound difference between Keyboard Shortcuts users and icon-oriented users, sometimes I think we need two sites. – Zo219 Feb 15 '13 at 16:52
  • 3
    You can use System Preferences/Keyboard/Keyboard Shortcuts to switch the Cmd+R and Shift+Cmd+R shortcuts. – Matt Sephton Jul 22 '13 at 17:03
  • Note that you need to restart Mail.app for your keyboard shortcut changes to take effect. – Sridhar-Sarnobat Sep 20 '13 at 23:41

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .