0

I noticed that recently when I sync my music from iTunes to the iPhone, the volume of the music is very very slow.

For example, I can barely hear it while biking on the street, or if I'm in noisy environment.

For sure some albums were louder than others, but I believe in the past it was much louder on average.

thanks

2

You might have selected "Sound Check" (which will adjust your song volumes). Look at your iTunes preferences -> Playback to see if that is the case. Turning it off might help.

|improve this answer|||||
  • No, it is already disabled. I can't believe all songs have such a low volume – aneuryzm Feb 13 '13 at 7:24
1

You might have enabled a volume limit (Preferences>Music) which redefines what "maximum volume" means on the sliders, although it's very unlikely you would do that accidentally.

|improve this answer|||||
0

This happened to me too. I went from having a iPhone 4s from July manufacturing with music on it that played back in my headphones as loud as it did from my iPad. Then my vibrate stoped working so I got it replaced at the apple store. Now I have a new iPhone 4s maufactured in 2013 and when I put all the music back on it, the sound level was really low compared to before.

|improve this answer|||||
  • Are you saying Agnew devices are not as loud, or that the asker needs to service their part. It's clear you are here to help move the discussion forward, but e direction isn't clear. Can you edit this, please? – bmike Apr 20 '13 at 22:54

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .