I installed Dropbox 1.6.16 and am running OS 10.7.5 (Lion). I continue to get this message and don't know how to fix:

Couldn't start Dropbox

This is usually because of permissions error. Errors can also be caused by your home folder being stored on a network share.

I am the only person using this Mac and I don't have a network so this message doesn't make sense to me.

How can I get Dropbox to work for me?

8 Answers 8


Are you an administrator? If you are, try Chown and Chmod

Type the following into Terminal:

sudo chown -R yourUsername /Users/yourusername/Dropbox

sudo chmod -R 700 /Users/yourusername/Dropbox

If that doesn't work I'd run diskutil repairPermissions /

If those don't work, I would reinstall Dropbox.


From http://hints.macworld.com/article.php?story=20130315064419386

It turns out that Dropbox has a hidden feature to fix such things. Open the Dropbox preferences, click on Account, then press the Option key. The Unlink This Computer button will change to Fix Permissions. Click that button and let Dropbox go through your files.

  • 2
    The problem is Dropbox won't start, yet your solution requires that you start Dropbox? How did this get upvoted?
    – Joe F
    Nov 18, 2014 at 22:42
  • @scaba Perhaps this other answer explains how to unlink better from the dropbox web site... apple.stackexchange.com/a/158959/5472
    – bmike
    Dec 1, 2014 at 23:35

I had same problem. This helped me to fix issue:

Remove hidden dropbox folder '.dropbox' in user's root folder (Users/YourUsername/.dropbox)

You can do it by running this command in terminal:

sudo rm -r .dropbox

Then simply erase everything what is left in Applications folder and make a fresh install.

I found this solution here: https://discussions.apple.com/thread/6318381

  • 1
    please specify in your answer what to erase in the application folder!
    – klanomath
    Nov 19, 2014 at 10:22

I saw the same error message and had the same issue where Dropbox wouldn't start on my laptop so I couldn't access the hidden Fix Permissions feature. I tried fixing the permissions manually with Terminal. I also tried uninstalling and installing. I also tried removing the .dropbox folder in my root folder. Nothing worked.

Finally, unlinking and relinking my laptop remotely via the Dropbox website fixed it. When I started Dropbox again, I signed in and my Dropbox folder started syncing again. Article on Dropbox's help site walks through the steps and has suggestions for how to relink the files if the Dropbox location has changed.

Good luck!


Try starting Dropbox using the command line.

  • Open Terminal (search for 'Terminal' in Spotlight).
  • Type cd /Applications/Dropbox.app/Contents/MacOS then press Return.
  • Type ./Dropbox then press Return.
  • Report back with any error messages.

If you want to try something else while you are waiting for us to get back to you, repeat the above commands, with the exception of open Dropbox. Instead, continue on with the following steps:

  • Type cd /Applications/Dropbox.app/Contents/MacOS/. (Just press Return at the end of every command...)
  • Type ls -la. You should see four records. We are interested in the bottom two. To the left of "Dropbox" and "python", you should see -rwxr-xr-x. These are the permissions for the files. If the pattern you see doesn't match what I have posted here, there is a problem with the permissions. (If so, report back here for the next step. If not, keep going through this list.)
  • If the permissions were fine in the previous step, we can check a few other places. Type cd ../ to return to the above directory.
  • Type cd Frameworks.
  • Type ls -la. The top two files (with actual names) should have the permissions drwxr-xr-x. The bottom three files should have the permissions -rwxr-xr-x. (Report back if they are different.)
  • Type cd ../ again.
  • Type ls -la. The permissions this time shouldn't make much difference to the app, but we may as well check them. They should be as follows:

    drwxr-xr-x   9 user  admin   306 30 Jan 12:59 .
    drwxr-xr-x@  3 user  admin   102 30 Jan 12:59 ..
    lrwxr-xr-x   1 user  admin    28 30 Jan 12:59 CodeResources -> _CodeSignature/CodeResources
    drwxr-xr-x   7 user  admin   238 30 Jan 12:59 Frameworks
    -rw-r--r--   1 user  admin  2647 21 Jan 09:09 Info.plist
    drwxr-xr-x   4 user  admin   136 21 Jan 09:09 MacOS
    -rw-r--r--   1 user  admin     8 21 Jan 09:09 PkgInfo
    drwxr-xr-x  74 user  admin  2516 21 Jan 09:09 Resources
    drwxr-xr-x   3 user  admin   102 21 Jan 09:09 _CodeSignature
  • Once again, if you notice any of the permissions are different, let me know which ones are different, and I will give you detailed instructions on how to change them.


Have you tried any of the following?

  1. Reinstall Dropbox.
  2. Repair Permissions
  3. Create a new user on your computer and try dropbox from there?

Otherwise a closer inspection to the System.log might help.


All you have to do is:

  1. Unlock home user
  2. Right click on home user name and click on Get info
  3. Go to General and un-tick Locked
  4. Hope your dropbox work as usual

A combination of two answers worked for me. The steps I had to take are:

  1. Unlink my laptop from the website dropbox.com
  2. Remove .dropbox folder using sudo rm -r .dropbox
  3. Delete the Dropbox application from the Applications folder.
  4. Re-download the Dropbox installer and reinstall Dropbox.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .