1

I jailbroke my iPod touch 4g running iOS 6.1 yesterday. I got SiriPort, but it kept crashing my iPod and booting into safe mode. I reinstalled it, and took it for a test run, and of course, it crashed. This time however, it did not boot to safe mode. I shut it down, and tried to turn it back on, however, it seems to be stuck in the reboot. I have tried to restore it with iTunes, but i get errors saying that it can't connect to the iPod. It also couldn't connect to it even before it was jailbroken. Please help, Thanks!

2

Leave it for an hour or so. If it still isn't booting, you need to restore your iPod. I would do this ASAP, because Apple is readying for the 6.1.1 release, which may block the current evasi0n exploit.

To force restore your iPod, enter DFU mode as shown below:

  • Connect the device to your computer and launch iTunes
  • Turn the device off (hold down the power button and home button at the top of the device)
  • Hold down the sleep/power button and home button together for exactly 10 seconds, then release the power button
  • Continue to hold down the Home button until a message appears in iTunes telling you an iPod in recover mode has been detected

After that, it should work in iTunes and you can restore.

  • How would I go about putting my device into DFU mode with a broken home button? – kyle_hamblett Feb 9 '13 at 22:02
  • Unfortunately, I don't think that's possible. There is a method that allows you to enter DFU mode with redsn0w without the home button here, however that requires the device to appear in iTunes. – Faiz Saleem Feb 9 '13 at 23:44

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .