1

In my office, nearly everybody uses Mac and we have just only one Windows 7 system. Just this morning, all the Mac systems (10.8.2) could not connect to the internet but could connect to the network, but the Windows 7 can reach the internet all connected to same switch.

When I tried pinging the DNS address, it replied but I can not ping www.google.com on any of the Macs. If I try creating a new location for the network and enter all the details manually instead of autoConfig, it connects to the internet for like 30 seconds and then shuts off again. The connection still shows green afterall and could still ping the DNS.

I tried killing the mDNSResponder but still same issue.

NB: We don't use any DNS/Mac Servers. We connect to the switch that connects directly to the router.

  • 1
    The fact that ALL the Macs stopped at once suggests that it's a router problem or a switch problem. You might want to try restarting the switch / router. (I don't actually see an explicit question in that "question". =P) – daviewales Feb 6 '13 at 14:57
1

I had to state the DNS manually and only one of the two DNS was stated and with that, problem solved.

Thanks

  • You can mark your own answer as accepted to let others know what exactly worked for the question. – M K Sep 17 '13 at 8:14

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .