0

When I go to to share a memo created in the Voice Memo app via e-mail, the e-mail will get sent, but there will not be an attachment. In the outbox before it gets sent, the attachment is there, but when I look in the sent folder afterward, there is no attachment. What is causing this and how can I fix it? The size of the voice memo does not matter, there will be no attachment.

I am using ios 6.1, sending to a Gmail account.

  • That is very interesting. I just checked my iOS 6.1 iPhone 4S and it did exactly what yours didn't do - the attachment showed up just fine. What about logging into the Gmail web interface on a browser and seeing about locating the attachment there? By the way, is this a recent problem? – bassplayer7 Jan 31 '13 at 13:22
  • It has done this at least for a while. (Pre-6.1 also had the problem for me) I am beginning to wonder if this is related to having itunes match enabled with voice memo synching. – rck Jan 31 '13 at 14:14
  • That is interesting. I have never used that service so I don't have any experience with it. – bassplayer7 Jan 31 '13 at 18:08
  • I just noticed I have the exact same problem when trying to e-mail vcf attachments. – rck Mar 19 '13 at 19:15
  • For Me the option to attach doen't even appear!? – user48673 May 3 '13 at 18:57
1

I had the same issue after an update and found that by clicking "edit" on the voice memo then "done" , it would attach all details in that vm so I could send. It just added another step to what was a straight forward pro ss to begin with.

0

I've not had a message fail, but theoretically, the recording might be too large to attach?

Have you had any luck isolating the issue by trying to add a new mail account and send a quite short memo using that Mail account?

If you have another device, you might try signing into your gmail there and testing to be sure it's not just a problem on the iOS device and it needs to be restored from a fresh OS (or out of space on the filesystem). Since iOS is designed to not be like a computer and pop up all sorts of error messages, sometimes when an error condition has arisen, it's not obvious why things don't work. In fact, you might just need to power down the phone and let it reboot if it's a temporary issue.

0

One of the commenters suggested restoring the device.
I had done this in order to install the ios 7 beta.

Since that time I have been able to e-mail voice memos.

I am not sure if this is as a result of doing a system restore or if it is an os system fix.

0

i had several iphone voice memos fail to email from the phone today, each no larger than 1mb (256kb .m4a file for example, just a little 10 second clip), with a strong wifi signal on iPhone 6 iOS version 10.3.1... try to send as "mail" from the voice memo app > "share" > "mail" > the file shows up as an attachment in my email app like expected, add recipient & hit send > i hear the 'woosh' sound as if it was sent, but come to find out hours later the emails never went... tried a few more times recently from the phone to email with the same failed result.. still not sure why.. eventually i messaged them from my phone to myself instead, voice memo > "share" > "message" > enter my own contact & send, then I opened the messages app on my computer, the messages had come through in less than a minute > then i downloaded the files from messages to my computer's local hard drive, then attached the downloaded files to a new email on my computer via gmail in web browser, and send, they went out fine right away... in this case pretty sure it is not an issue of file size or data speeds.. seems to be some type of glitch or bug with the phone or iOS itself regarding voice memos > mail... workaround is okay but not ideal if my computer wasnt handy.. i assume airdropping to my own computer might have been a viable workaround as well, but didn't try that... Voice Memos > share > Mail is not working as expected with my configuration, consistently fails. frustrating, disappointing

  • Welcome to Ask Different. Please strip the long 'I'm having this problem too' from your answer and leave only the workaround which might be useful but is hard to discover right now. – Glorfindel May 15 '17 at 7:06
0

I had the same question and just figured it out. On my iPhone4!! When you go to the vm and to bottom left corner to share, instead of sending the voice memo as a message or email, you go straight to gmail icon (if you have this) and send it to gmail. Then you will get it.

0

I've figured out that if I can upload the voice-memo to iCloud drive, and then open it on my Mac as my iPhone and Mac are synced, I can then send it on Gmail from there.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .