2

If I leave my mouse in one spot for several seconds with my finger on the touch pad, it interprets it as a downclick. So if I hover over a file while thinking about something and then move my cursor, it will try to drag the file, if I hover over text and then move the cursor it will select text, and so on.

I have gone into the System Settings and unchecked "Tap to Click" already, but that doesn't seem to do it. Is there another way to disable this feature?

  • 1
    Have you got any Application which either modifies or enhances the behaviour and possibilities of the trackpad or the magic mouse? – Thecafremo Jan 30 '13 at 9:20
  • No not that I know of. I do have a magic mouse that I use sometimes. – Abe Miessler Jan 30 '13 at 16:00
1

Did you put more than one finger on your pad ? Precisely, did you put exactly three fingers ? That may be your problem, and therefore your solution. In the preference menu, you can disable the "Three finger drag".

  • No, I've tested it a number of times. One finger on the pad for about three seconds, then touch and move the cursor with another finger. – Abe Miessler Jan 30 '13 at 3:35
0

Turned out this was being caused by a faulty touch pad. Not an entirely uncommon problem apparently. Hope this helps someone.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .