6

I find that "Paste and Match Style" is more often useful than just "Paste" when I am copying text. Is there a way to make this the default behavior? The (long) keyboard shortcuts are also inconsistent between applications and difficult to remember. For example:

TextEdit - +++V

Chrome - ++V

7

This will do the trick:

  1. Go to System Preferences / Keyboard / Keyboard Shortcuts / Applications.
  2. Click the + button.
  3. Choose All Applications, from the drop-down list.
  4. On the menu title field add the exact name of the menu bar item.
  5. Pick your keyboard shortcut and click Add.

enter image description here

In case you overwrite the default Command+V shortcut, if the application lacks the Paste and Match Style option, paste will work as usual.

2
  • In El Capitan, it is System Preferences / Keyboard / Shortcuts / App Shortcuts – Michael Easter Sep 17 '18 at 0:04
  • I find in some circumstances that "Paste and Match Style" would fail, and paste didn't work as usual (and so I had to right-click to paste). – Peter Kagey Sep 24 '20 at 23:55

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .