Mac Book Pro purchased in November, 2012, running OSX 10.8.current (Mountain Lion).

I shut down all apps, and restarted the laptop.

After the reboot, I selected my account and provided my password. The laptop hung with the apple logo and the spinning gear for about two minutes.

I restarted again and logged in as Guest. No problems.

I restarted and tried my account again. The laptop has now been stuck on the spinning gear (not the beach ball) for 10 minutes.

My home directory is encrypted, but I don't get any messages saying the laptop can't access the filesystem.

(And, of course, I'd muted the speaker before I restarted, so I don't get the start up tone. I'm going to give this attempt a few more minutes before trying to boot into safe mode.)

This is a totally new type of problem for me. Does anyone have any hints on what to look at to see what might not be starting properly?



I couldn't manage to restart in Safe Mode (shift key). I did restart into Restore mode (Cmd-R) and was able to run Disk Utility. The disk itself passed all verify tests, the Encrypted LVM was inaccessible.

While in Restore mode, I picked Start-up Disk... from the Apple menu and provided the password for the encrypted LVM. That was accepted and the partition appeared.

After restarting, a test login is again hanging...

  • It may be that the hard-drive/cable itself has failed (Even though it has passed the tests). If what you say is true, and, it "hangs" on the spinning wheel, and, only let's you sign in on a few occasions, I would go down this route. Do you have a back-up? You haven't specified what year the Macbook pro is :)
    – Phorce
    Commented Jan 24, 2013 at 18:12
  • I purchased the laptop in November. (I've added that to the query.) How would I cross check the drive cable if it passes Disk Utility?
    – dafydd
    Commented Jan 24, 2013 at 18:19
  • If nothing else works, try reinstalling OS X from the recovery partition. If you don't erase the existing OS X partition, it does an upgrade install which shouldn't affect user files.
    – Lri
    Commented Jan 24, 2013 at 18:24
  • @dafydd I mean, it is possible that if it's a hard-ware issue you can still get to Disk Utility. I would recommend either booting the mac up and pressing "D" to run a hard-ware test and see if it passes etc.. Or, I would re-install the O/S and see if the problem persists then it would infer that it is a hardware failure.
    – Phorce
    Commented Jan 24, 2013 at 18:25

1 Answer 1


Whatever is was, CMD-R on restart and reinstalling the OS fixed it. :-/

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .