Every night before 1am, when my daughter has gone to bed but stayed logged in to our iMac (Lion 10.7.5), the parental controls dialog pops up. Unfortunately it ALSO announces itself via text-to-speech at whatever volume the computer happens to be set. And then proceeds to do a 10-9-8-... countdown at exactly 1am. You can probably imagine how unwelcome this is.

I can not find ANY setting that controls this. VoiceOver is off. Speech > "Speakable items" is off. I've disabled every version of universal access or text-to-speech that I can find. In fact I'm pretty sure the voice that speaks isn't even one of the default assistive voices (Bob, Alex, etc)

Are there any easily overlooked options that I might have missed, or any methods to force ALL speech off, or any other ways I could get it to shut up - other than reminding my daughter to always remember to log out? Thanks!

  • Does someone have the answer to this for Mojave? I already have "Accessibility -> Speech -> Enable announcements" disabled.
    – arya
    Jun 4, 2019 at 4:32

1 Answer 1


When logged into the account with Parental Controls, go to System Preferences > Speech > Text to speech tab > Uncheck the options alerts and application attention.

Source: https://discussions.apple.com/thread/2763273

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .