2

How do I setup file sharing across multiple macs, such that I can share by connecting with my Apple ID, as opposed to a username/password?

I've searched the net for documentation on doing this, and have the hang of it using username/password, but not using Apple ID. The situation:

I have two Macs, both running OS X Lion, one with Server (I'll call that one the server, and the other the client).

From the client, in Finder, I see the server. I click on it, and then click on 'Connect As...'. A dialog appears, prompting me to connect using either a Registered User, or Using an Apple ID. I select 'Using an Apple ID', and in the dropdown box below, select my Apple ID. I click 'Connect' and the dialog shakes back and forth (I presume indicating 'no'), and does nothing.

Both computers have a single user, which is associated with my Apple ID.

1

Set up iCloud on both computers, that's what its intended to do.

Go to

System Preferences... iCloud 

Alternatively, use either Dropbox or Google Drive. Personally I prefer Dropbox, but they're all pretty much of a muchness.

  • You're suggesting alternative ways of sharing files - not answering the question. iCloud does not affect 'Connect As...' functionality. Your answer is not helpful. – David Smith Jan 21 '13 at 12:13
  • Simmer down - I'm not trying to be rude. Your answer does not address the question I asked. I need users to be able to access several terabytes of data on a local server - iCloud does NOT do that, and storing data in the cloud in general is not an option for several reasons, including cost and speed. – David Smith Jan 21 '13 at 12:32
  • 1
    My bad. I misread your intent. I did some searching, and found little on this problem, except for one person who had a similar issue and was told by three different Apple support people that the feature is not supported. See here: forums.macrumors.com/showthread.php?t=1429429 – applehelpwriter Jan 21 '13 at 12:48

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .