0

I had my comments in Microsoft Word showing up on the right had pane as usual, but I must have done something to make it disappear. I can't figure out how to make it visible again. When I attempt to add a new comment, all the old comments show up on the left side of the pane, but no longer linked. Instead I have this bracketed indicator [12], in with the comment number inserted. When i click on it, it jumps to the comment.

What so I have to change to have comments show up on the right side again?

2

Right now, you are seeing comments in the sidebar because of a change that you made at some point in "Preferences." This should be what you are currently seeing:

enter image description here

What you are hoping to get back to, if I understand correctly, is this:

enter image description here

To make this change, go to the menu bar at the top of the screen and click on "Word" which will invoke a drop down menu. From the menu, select "Preferences..." Once the preferences window opens, select "Track Changes." When the Track Changes pane opens, make sure to check the radio box at the bottom that reads "Use balloons to display changes" (see screenshot below). This will make the change you're looking for.

enter image description here

0

This previous answer is likely incorrect and didn't help the person. There is a bug in Mac Word 2011 that switches the View from Print Layout to Draft, which automatically removes the balloons and puts them in the pane with numbers in the text. It happens almost invariably when I complete a spell check, especially when it's a docx file. Usually I can simply go to the View tab and switch it back to Print Layout. However, it has suddenly happened on other occasions as well, always when working in the docx format. In these cases I usually have to transfer the document to a PC to fix the problem. The problem seems, at least in part, to be related to the docx versus doc format, because the fix for it is save the docx file as a doc, open it on a PC, then resave it as a docx on the PC. When you take it back to the Mac, it should be in the correct format. Obviously this fix is a problem for those who don't have both Mac and PC versions of Word in their households. I know that spell checking (which has other bugs that cause Word to crash) will trigger the bug, but I haven't isolated what the other triggers are.

0

I just quit Word and re-launched it, voilà! Green comment boxes now back in the right-hand margin. Do make sure that the Balloons showing is on.

0

I had the same issue here is how I fixed it.

  1. Open your current .doc file you want to track changes in and save it as a .docx file.
  2. Open the new .docx file and click on the Review tab, click On for Track Changes, then click on Show Markup, then click on Preferences located at the bottom of the drop down. Under the Balloons section click on both boxes then click OK at the bottom.
  3. Delete any word and you will see the track changes balloon feature working now.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .