8

How can I stop the scroll bars in Mountain Lion from expanding when I move my curser over them?

Sometimes when I try to click on the bottom item in a finder window the scroll bar expands, covering the item, and not allowing the item to be clicked. I have to move the curser away, wait a couple seconds for the scroll bars to hide, then click the item.

enter image description here

1 Answer 1

6

In "System Preferences > General" There are three options for "Showing scroll bars". From your description, it sounds like you have the default settings of "Automatically based on mouse or trackpad"

enter image description here

You may find "When Scrolling" or "Always" more to your liking. I'm an old school Mac user, so I have it set to always. That setting solves this problem and other scrolling problems.

If scroll bars were meant to be hidden, then Andy Hertzfeld would have written them that way in the first place.

5
  • 2
    I seriously wish I'd known about this setting sooner. This is way better than fighting with a scroll bar to get to the last item in the row or shifting to the keyboard to use arrow keys to move down from a more easily selected target. +1 indeed!
    – bmike
    Commented Jan 15, 2013 at 20:45
  • "When scrolling" still causes the scroll bars to expand, so that doesn't help all that much. "Always" does the trick, although I'd prefer the scroll bars to hide when not in use. Thanks.
    – Chris A
    Commented Jan 15, 2013 at 23:28
  • 1
    It still expands, but only when scrolling, allowing you to select the bottom row more easily.
    – Ɱark Ƭ
    Commented Jan 16, 2013 at 0:00
  • You can also run this command in Terminal to always show scrollbars: defaults write NSGlobalDomain AppleShowScrollBars -string "Always"
    – Alec Rust
    Commented Jan 23, 2013 at 15:14
  • AlecRust, Thanks, that's handy to know. I always answer with the GUI solution for users on this site, unless the question is about Terminal.
    – Ɱark Ƭ
    Commented Jan 23, 2013 at 16:01

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .