I am getting the "disk full" error message and my computer is running painfully slow. When I run OmniDiskSweeper to find out the culprit it shows that I have over 800GB in "Backups" most of them are incremental backups. This is weird because I have Time Machine turned off and use a Mozy for my back ups. Can I simply delete the incremental backups? I tried running the disable script in Terminal but it didn't do anything.

I have an iMac and run osx, verstion 10.7.5

Any insight would be greatly appreciates. Thanks!

2 Answers 2


My guess is you had .Mac and ran Apple's .Mac backup tool as described in this article.

If the files have orange or purple umbrellas as icons, that would be a good clue that they came from that Backup program. Looking at the dates of the files might also help you establish how old they are.

These are probably very old and you could delete them or move them to an external drive to free up space on the drive, but it would be prudent to be sure before deleting them.

Turning off Time Machine would delete any local backup file store, and you can force that by running sudo tmutil disablelocal but those backups get stored on a separate /Volumes/MobileBackups filesystem and are normally very well hidden and don't use any incremental file naming scheme like the older software did.


What is the exact path for "Backups"? Before you delete the big folder, I'd consider the following:

  • How big is your drive? Since you're getting "disk full" errors, you'll need to reformat the drive and restore your data and apps to return the drive to its full performance potential.
  • Is 800GB of incremental backup data consistent with your usage on this computer?
  • Do you have any other apps that could be backing up this amount of data?
  • What is the most recent incremental folder in the "Backups" folder? How
  • Check again that Time Machine is turned off. Open up the Time Machine systempref. Does it show a "last backup" date?
  • Do the latest dates on the folder and in the pref panel match?
  • I would suggest a fire drill on your Mozy backups to make sure it's working like you intend. Select an older folder with a number of files and copy it to another drive (USB drive, hard drive, cloud storage, all will work for the test). Delete the file and wait through a backup period. Restore the file.

If you're sure your backups are living happily on your Mozy, and no other approved app is using this backup, feel free to delete the Backups folder. You may need to authenticate the delete as an administrator. Do this in Terminal with the sudo command.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .