3

Since upgrading to OSX 10.8.2 from 10.6.x I find that when I lock the screen Adium logs out. Upon unlocking screen Adium logs back in.

It used to just set to away when screen locked and I have pushover scripts that rely on this.

How can I get it to behave the way it did before I upgraded?

  • My Adium still sets away when I lock the computer, this is with OSX 10.8.2 and Adium 1.5.4. I didn't have to change any settings when upgrading from 10.6.X. Which service(s) are you using Adium for? I only use MSN Messenger. – Lizzan Jan 11 '13 at 12:11
  • Ok, well that's good to hear. I'm using Adium for a number of accounts on various IM services. I'll keep digging. – dibs Jan 13 '13 at 21:17
2

That behavior is determined by the settings in the Status pane of Adium preferences. Specifically, it's determined by the "When Screen Saver is activated, set:" preference. Check to make sure that's not set to "Offline".

Adium status preference pane

0

I believe this is because of "Wake on Demand" feature in OSX 10.8. Details here: http://support.apple.com/kb/HT3774

To disable: Go to System Prefs -> Energy Saver, on the 'Power Adapter' page, uncheck the 'Wake for network access' box.

  • This doesn't make any difference for me. – calum_b Jun 11 '15 at 19:31

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .