My ISP started having problems loading NYtimes... I live overseas. Their only answer was: OK, configure your devices to use this proxy.

So I configured my iPad etc to connect using the proxy. All very good.

BUT as a direct result, the iPad (and IPod touches) now simply hang when I try to run the Remote app to control my iTunes on my Mac. Argh... That is key for me.

Any advice on how I can keep the Proxy from killing my Remote app?

-- why the heck would Remote app care about the proxy anyway? It does not need to connect to anything outside my apartment.

-- I already tried configuring my computer's entire Mac OS to also connect to the proxy . Did not fix the problem. Note that normally, I am leaving the Mac's OS NOT connected to the proxy but rather only having my web browser (Firefox) use the proxy. Partially because having the Whole Mac configured to proxy did not fix the browser... And it did not help matters when I saw that the Preferences control panel for the proxy was reformatting the port number of the proxy to display the number like this: 8,080. Uhh... You think apple might have fixed that embarrassing bug in its last update.


  • 1
    This is not an overall solution, that's why I only post it as a comment... but you could try to configure the proxy server only on your router (and switch it off again on iOS devices), since iOS seems not to have the ability to exclude adresses from using the proxy server. Of course this solution would only allow you to enter this unreachable sites from home. Basically I would only use proxy servers I REALLY trust.
    – cyphorious
    Jan 9, 2013 at 12:48

1 Answer 1


You could try using something like WireShark to confirm that your connections are going where you think they are.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .