3

My sent emails show in my inbox on my iPad. I have looked but "always bcc myself" is not checked. This problem has started only recently, but I am not aware of anything I may have done to start it. It doesn't happen when I send emails from my Mac computer using the same account.

  • Are you hitting reply-all and thus CCing yourself? I used to do that all the time accidentally on my iPad, and would constantly get my replies in my inbox. – lemontwist Jan 9 '13 at 11:33
  • Thanks for the suggestion, but no I am not doing that. It also happens when I compose the email, ie not a reply. – user38188 Jan 11 '13 at 0:15
  • Can you test with any other email providers? Does it happen with those, too? – JBRWilkinson Apr 29 '14 at 8:16
2

Are you sending yourelf a bcc: of all mail?

Check your: settings > mail, contacts, calendar > always bcc myself

See if that slider is turned on.

  • No it's not that. I did that first. It was a bigpond account and I've given up using it. – user38188 Dec 15 '13 at 23:27
0

If you're using imap, you might be storing sent mail on the server. Apple Mail Account Settings -> Mailbox Behavior Tab

If you uncheck that, you won't see the emails on your other devices, because you won't be keeping a copy on the server. (You will have the copy on your local machine)

  • Thank you, but that isn't exactly the problem. I am only using an iPad at the moment, no other computer. When i send emails from my iPad to another person, It immediately goes into my inbox as well as my sent folder. I did check my settings on my google mail account and I couldn't find the exact link you showed me. But from what I can see, the imap settings are correct. – user38188 Jan 11 '13 at 0:14

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .