There seems to a be a dead area in the middle of my iPad 4's home screen that prevents me from moving app icons below it. Some more details:

  • I hold the iPad in landscape mode, with the button to the right.
  • Holding my finger on one of the icons makes them wiggle.
  • I can move all of the icons around
  • The one exception is that there seems to be a line in the middle of the screen where I can't move the icon below that line.

It seems to be isolated to the middle of the screen, the area around the middle icon in the third row from the top. I can move that icon up, and to the left and right from there, but I can't move that icon down. There seems to be an invisible line a couple of pixels below its original position that I can't cross, no matter how hard I try. Moving that icon down results in dragging it a couple of pixels, then it moves back to its original position, with my finger still on the screen. It's really weird.

In apps like Safari or Paper, I don't have that limitation, scrolling and drawing works fine in all areas of the screen. Anything that requires drag and drop in that area seems to be a problem, e.g. in NodeBeat HD, when I want to move a node, there's the same invisible line that I can't cross.

Anybody else have that issue or know what might be causing it?

  • 1
    I just experience the same thing. I did backup-restore twice, and it did not work. Should I take an Atlantic flight? :) I could not find any others complaining about this weird issue.
    – user52728
    Commented Jul 5, 2013 at 21:58
  • I updated my answer, it seemed to be a hardware issue after all. Call Apple Support and ask them to replace the device if you still have warranty.
    – nwinkler
    Commented Jul 7, 2013 at 6:36

1 Answer 1


OK, I'm somewhat embarrassed, but it looks like the problem fixed itself after a couple of days. After noticing the issue first, it was reproducible for a couple of days. I backed up the iPad to iTunes, did a factory reset as a new device, and the issue was still there.

After that, I called Apple Support and they suggested replacing the device, since it seemed to be a hardware issue. I couldn't replace the iPad at this time since I was travelling, so I told them I would wait another couple of days.

When I was back from traveling, I backed up the device again and called Apple Support to arrange the pickup of the iPad. While on the phone with them, I had to describe the issue again and while doing so, was trying to replicate the issue while talking on the phone. Guess what, it worked this time and has worked now for the last couple of days without any issues.

I'm not sure how the issue fixed itself, but there are several possible explanations - not sure how reasonable they are, though:

  • The iPad was with me on two atlantic flights (Europe - US and back), maybe the pressure change has fixed the issue, if it was a hardware issue. I remember that the issue was still there when I got to the US, but was gone after I got back.
  • Doing another backup/sync with iTunes fixed the issue, which would mean that it was a software issue.

There may be other explanations that I don't see at the moment. While it all is a bit mysterious, I'm glad that it's working now. Let's just hope that it doesn't return.

Update July 2013

The problem returned after a couple of weeks. I finally called Apple Support and they exchanged the device for a new one, since mine was still under warranty. The new one works perfectly fine. So it looks like it was a hardware problem after all.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .