Finally upgraded to Mountain Lion and I am noticing an annoying behavior in Preview. When I two-finger scroll too quickly with my 2009 MBP trackpad, the scrolling is jerky and can skip many pages in a document. So you're scrolling a 25 page document, you are at page 2, you scroll quickly to get to page 10 and suddenly you are page 22...

I cannot replicate this with a mouse no matter how fast I scroll and I don't see a setting for trackpad scrolling speed. Slowing down the tracking speed of the trackpad seems to have no effect either... I have secrets installed but I can't find a hidden preference there either... Anyone else experiencing this? How could I fix this?

EDIT: I also had the smooth scrolling disabled (thanks John Siracusa!) via defaults write -g NSScrollAnimationEnabled -bool NO but turning this back on has no effect on this behavior.

My setup: 2009 13" MBP with 10.8.2

1 Answer 1


Try duplicating the pdf, and then testing to see if the same behavior occurs on the duplicate. For whatever reason, in some cases, the copy scrolls smoother than the original did.

This is only a workaround, but if it works, it'll address the problem if you have a doc you need to do a lot of work in.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .