2

I updated iTunes to version 11 recently on my Windows 7 machine and now when I add Handbrake encoded movies (.m4v) via "Automatically Add To iTunes" it is moving those movies to the "Home Movies" section instead of "Movies". Prior to iTunes 11 I could add an .m4v to that folder and it would put them in the "Movies" folder.

Is there a way to revert that behavior?

1

There's a setting in Get Info > Options to change it from being a Home Movie into being a Movie.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .