0

When I try to toggle the on/off button in iCloud apps (like Contacts, Notes, Safari, etc) in my iPhone (by Settings - iCloud), It always show the HUD (like "Turning On Notes...") for a long time. But nothing happens.

Note: I have the iOS version 6.0.1. I deleted the iCloud account from my iPhone then again tried to login with my Apple ID. But same error occurs if I tap on/off button.

1

Anyone stumbling across this entry might be interested in the solution mentioned in this Apple Support Community entry (https://discussions.apple.com/thread/4314429?start=0&tstart=0):

Excerpt of the solution:

In the settings app, go to iCloud and turn notes off.

Next, scroll down and select "Delete Account". Choose save data onto phone.

Re-activate the iCloud account on your phone (you'll have to type in your password)

Turn notes back on.

Seems a bit radical at the first glance but it worked perfectly for me.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .