Why do Microsoft Office Word, Excel, et cetera open automatically upon login although I've disabled the 'Open at login' feature?

  • 2
    When you say you've disabled the open at login feature, what are you talking about exactly? Do they appear in your Login Items within the Users & Groups preferences?
    – robmathers
    Dec 17, 2012 at 1:56
  • I think he means that he unchecked the box at shutdown, but it's easy to miss and in my Lion the box would have to be unchecked every time. In my ML it defaults to off. I think my answer matches you comment a bit, sorry.
    – geoO
    Dec 17, 2012 at 7:13

2 Answers 2


It sounds like you had these apps open at last shutdown or logout. If you don't clear the check mark in the popup that states "Reopen windows when logging back in" all of your previously running apps will restart. I say this because in Lion sometimes that checkmark would not "stick" and default to on, and you would have to check it off at every shutdown/login, and you might have missed it.

Investigate this as well: Go to the "Users and Groups" System Preference pane. Click your account on the left (should already be highlighted and on top as current user). Make sure that under the tab "login items" that no Office apps reside there and are checked.

There are some other things to try but I believe these answers will cast light on your issue.


ok, This is a different answer to the problem, but I am using Yosemite. This worked on OS 10.7 as well

When I start the mac up, word 2011 with start with it's dialogue window. When I close this, it automatically brings up a blank document.

Now my solution to this was so simple that doing everything that has been suggested before is a waste of time.

Now before I get started, this is what I did to try to stop it from launching:

1) on the word icon, right clicking it --> options --> and unchecking the "open at login"

No effect

2) went into system preferences --> general --> unchecked the "Reopen windows at login"

No Effect

3) Tried the Login Items in user preferences

No Effect

4) Made sure the box "Reopen window when logging back in" was unchecked when shutting down.

No effect

What I did was:

When the dialogue window eventually showed up upon start up, there was a handy little box down the bottom that said: Don't show this when opening word" Checked this little box and now the program opens but no blank documents or dialogue box.


You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .