1

I recently created a Pages document on my Mac (OS X 10.8.2). I then opened it in Pages on my iPhone (iOS 6.1) to email it to someone. iCloud downloaded the document as expected when I opened Pages, but when I tapped the Edit button, and selected the document, the "Share" icon was greyed out. The "Duplicate", and "Delete", icons work as expected. I also tried duplicating the document before sharing it, with no success.

Is it possible to share Pages documents that were created on a Mac and synced over iCloud from an iOS device?

1 Answer 1

2

You can share a pages document from your iPhone. Instead of clicking "Edit", then the share icon, try clicking the document itself, and opening it. Once you have opened the document on your iPhone, click the spanner icon in the top right. A list of options will appear. Click the one that says "Share and Print". Now click "Email Document". You will be given an opportunity to choose whether to email a Pages, PDF, or Word document. After selecting the appropriate option, an email window will appear, with the document as an attachment.

3
  • Excellent. Thank you. Now I suppose I'm curious why it doesn't let me share it from the Documents section, like I can other ones created on my iOS devices? It doesn't matter, it would just be interesting to know. Dec 7, 2012 at 2:06
  • I'm curious too... I suspect it's a bug. The button works as expected for documents originally created on the iPhone...
    – daviewales
    Dec 7, 2012 at 2:08
  • I remember an Apple tech note saying you had to open docs created in OS X on an iOS device before certain things could be done, but I don't recall the details. Dec 7, 2012 at 4:14

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .