11

As of Mountain Lion, Preview has been "upgraded" with a ridiculous font choice for its Notes (Control-Command-N). I use them all the time in PDF files and suffer from the Comic Sans feeling of Marker Felt.

Is it possible to change the font used by Preview to show notes?

It does not seem that the question has already been asked.

  • 1
    I have finally upgraded to ML and just noticed. This is RIDICULOUS. My quick google search has not turned up any solution so far, hope somebody will help here... – FrenchKheldar Jan 5 '13 at 12:20
  • I second the ridiculousness of the current situation. – Fr. Jan 5 '13 at 15:34
  • You can view all of your annotations (including plain notes) in the Inspector, where they appear in a less maddening font. – Tyler Wayne Feb 5 '13 at 8:17
  • The only explanation I can find is that nobody at Apple is actually using that feature, otherwise someone would have noticed and asked why notes do not use a generic font like Lucida Grande. – Fr. Feb 5 '13 at 15:23
8
+50

Sadly, it is not possible to change the font used by Preview for Notes - this is denoted by Apple an 'UnEditable'.

This thread on the Apple forums (which I can't take credit for) provides a couple of work arounds such as using Annotations instead of notes (as these are editable) or post-editing comments in Adobe Acrobat Reader XI, but not an actual solution to this problem.

  • 1
    Thanks for the clarification, I had missed that thread as I was searching for notes specifically... Feedback to Apple sent, hope this can be changed... Annotation it is for now then, or switch back to Skim... – FrenchKheldar Jan 5 '13 at 14:18
5

Go to Font Book, select Noteworthy, right click and show the font file in Finder. Alternatively you can directly navigate to /System/Library/Fonts

Replace the extension of the Noteworthy font file with .disabled (or .bak, or anything else non-font related). Make sure with the Inspector that the extension has not been re-added by the Finder. This is how it should look:

Disabled font Noteworthy

Re-start Preview, all PDF notes are now shown in Helvetica.

Tested on 10.8 and 10.9.

  • 1
    This should be the accepted answer and receive the bounty. – Saaru Lindestøkke Jan 16 '17 at 20:43

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .